Back to overview
Degraded
Home Assistant MTK is down
Mar 21, 2026 at 10:46pm UTC
Affected services
Home Assistant MTK
Resolved
Mar 21, 2026 at 11:10pm UTC
The problem is resolved. Everything should be working fine again.
The reason for this outage was a wrong configured cloudflare tunnel.
Affected services
Updated
Mar 21, 2026 at 11:00pm UTC
We have identified the problem and working on a fix.
Affected services
Created
Mar 21, 2026 at 10:46pm UTC
The remote access for Home Assistant MTK is not working. All local services are working like normal.
Affected services